Jump to content
Electronics-Lab.com Community

ante

Members
  • Posts

    4,138
  • Joined

  • Last visited

    Never

Everything posted by ante

  1. Dazza, Welcome to this forum. Does your meters work properly with the extra transformers? Ante ::)
  2. Kain, Yes, try it and let us know. Ante ::)
  3. Rhonn, What is the voltage on the terminals when charging? Ante ::)
  4. Kain, Try a capacitor connected in parallel with the input to see if the value stabilizes. Use an electrolytic 10
  5. Audioguru, You liked that one, didn
  6. Darrin, It is very rare to use pin 5 on the 555, I can remember once I have used it and this was for the purpose of detecting missing pulses. However I found one example but it does not provide and formulas. Ante ::)
  7. Darrin, Can this help you? Ante ::)
  8. Rhonn, This is much too early to get this stuff on your battery terminals. It is caused by acid leaking round the terminals where these go through the top lid. The acid forms crystals, this is like highly concentrated acid. Don
  9. Darrin, I would try to borrow some good batteries and test if the UPS is working properly. It
  10. Darrin, The batteries are usually connected in series and not loaded individually (no tap on 12V) and should be equally in voltage. I think they are beyond salvation, but you can give it a try if you like. These UPS batteries have a tendency to dry out if not properly maintained. They are called
  11. The 1N4148 is rated 75/100 Volts and the 1SS82 is rated 250/300 Volts? Ante ::)
  12. cdonke, The circuit is not very critical, you can use which ever is the easiest for you to get of the listed. Ante ::)
  13. Darrin, The zero crossing circuit inside the triac driver insures that the triac is switched on at zero volts at the positive going zero crossing. That
  14. Darrin, There are no dumb questions, if you don
  15. Sandman, Here is an example: http://www.electronics-lab.com/projects/power/034/ Ante ::)
  16. Bikerman, Yes, you are right :o. I found the original hand drawn schematic and this shows the correct connections to the opamp. Thank you very much for this info. Here is the hand drawn schematic: Ante ::)
  17. Bob, It looks like you have some major problems with your software. It has probably been too well cleaned out after the spy ware visit I am afraid. If your cleaning software creates a backup of the files then maybe you can reverse the process and start over. Good Luck Ante ::)
×
  • Create New...