Jump to content
Electronics-Lab.com Community

Screen Resolution


Recommended Posts

Can you convert an original bit-map to a GIF?

That's exactly what I did. I made both the *.jpg and the *.gif from the same original: a *.bmp image I made a long time ago, when I still used Windows.

It looks like you converted the JPG to a GIF.

I didn't. I really can't explain this since I'm having no trouble seeing either form *.jpg or *.gif on my system with either Firefox or Mozilla. In each case, a right click + "View Image" brings it up with perfect clarity. I've tried several image viewers on my system, and all three versions, *.bmp, *.jpg, and *.gif all look the same.

I never ran into this sort of problem before. Have you tried clicking on the file itself and opening it in a different image viewer? Could the problem be screen res? According to the X Server, I'm running at 1024 X 768.

Link to comment
Share on other sites

Hi Miles,
Only your schematics are fuzzy when opened or downloaded and seen on my viewer.
I tried reducing my screen res from 1152 X 864 down to 1024 X 768 and everything was bigger on the screen but still only your schematics looked fuzzy.

My previous post got deleted somehow, but did you notice the clarity of the GIF I posted? It had nearly double the bytes of your schematic but looked like nearly 4 times the pixels. I counted 12 steps on the ramps of your opamp symbols but 19 steps on mine. ;D

Link to comment
Share on other sites

It had nearly double the bytes of your schematic but looked like nearly 4 times the pixels. I counted 12 steps on the ramps of your opamp symbols but 19 steps on mine.

I count 12 as well. Looks like the only alternative is to re-draw the whole thing. Oh well...

My previous post got deleted somehow...

Mine too, I guess the mods don't like it when you make fun of IE.

Link to comment
Share on other sites

Guest Alun

Mine too, I guess the mods don't like it when you make fun of IE.


Yes, I don't like Microsoft Internet Explorer either, I normally use opera or Firefox, and I've never had this problem before, but I'm glad you've fixed it.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
  • Create New...