Jump to content
Electronics-Lab.com Community

Hero999

Members
  • Content Count

    2,433
  • Joined

  • Last visited

Everything posted by Hero999

  1. A low value resistor connected in series with the fan can be used to measure the current flowing through it. The voltage across the resistor, therefore the current, can be calculated using Ohm's law. Each fan will need to have its own current sensing resistor.
  2. What do you mean by internal detection? You could measure the current through the fan motors and if it's too high or too low, it's a reasonable indication that the fan isn't working properly. It's not as reliable as monitoring the air speed but it's better than nothing.
  3. Replace the Darlington with a MOSFET. The IRF3415 or IRL540 would do.
  4. Could you please post the schematic. Sorry if you've already posted it. This thread is 76 pages long and many of the links are broken.
  5. A schematic would help us to answer the question. I wouldn't recommend either. A MOSFET would probably be better.
  6. Which schematic are you building? The link on the first post in this huge topic refers to a 50V PSU and the schematic is very fuzzy and unclear. I take it you're building a different one?
  7. Yes there is. That's what R21 to R41 is.
  8. Hero999

    diodes

    If an AC signal is applied to either of those circuits, the capacitor will just charge up, then no current will flow, except that due to the diode reverse leakage and capacitance.
  9. The new forum software has brought with it a few problems. Lots of the old posts, threads and attachments have gone and some users have experienced difficulty uploading attachments. http://electronics-lab.com/community/index.php?/topic/41121-about-file-uploading/&page=2#comment-157554 Overall its much more quiet than before. I think we should go back to the old software. The new software has been given a fair trial and the forum as only deteriorated further, so it's time to go back. Of course the admin has the final decision.
  10. Of course the TDA7297 is not too small to fit on a PCB. Any IC can be mounted on a PCB, no matter how small. I think what he's saying is it's not the right shape to fit on a breadboard or stripboard. For a start don't even consider trying with breadboard, which isn't suitable as the current is too high. As for a stripboard: the pins can easily be bent so it'll fit and assemble it as neatly and as compactly as possible.
  11. Did you upload your avatar from your hard drive or somewhere else on the Internet? Usually I'd advise you install all the relevant updates for your browser and operating system but I'm able to post attachments from my work's PC which is running an old version of Firefox.
  12. The sound card needs to form part of the circuit. Try this.
  13. Where did you get the schematic from?
  14. Fortunately SMT to DIP adaptor boards aren't expensive. http://www.adafruit.com/products/1212 http://www.hobbytronics.co.uk/soic-dip-breakout-8-ht?utm_source=google&utm_medium=googleshopping&utm_campaign=googlebase&gclid=CJDy8piCnccCFYvKtAodJ9QMSA http://www.banggood.com/40pcs-SOP8-SO8-SOIC8-SMD-To-DIP8-Adapter-PCB-Convertor-Double-Sides-p-88940.html?currency=GBP&createTmp=1&utm_source=google&utm_medium=shopping&utm_content=saul&utm_campaign=Electronic-xie-uk&gclid=CODOqtOCnccCFS3ItAodq6UCQQ
  15. If you're still having problems with attachments, you could upload the schematic to another imaging hosting service and post a link to it here. http://tinypic.com/index.php
  16. No I haven't done anything to the browser or PC.
  17. Testing using Internet Explorer on Windows 7.
  18. It still won't allow me to post an attachment from my hard drive. Testing using Internet Explorer on Windows 7. Still no option to attach files from the hard drive.
  19. I'm using Firefox 39 (the latest version) and cannot post attachments either.
  20. I agree. It's a downgrade, rather than an upgrade. The old software was much better.
  21. Sorry the problem with the quote button was at my end. I had scripts on electronics lab disabled. I've enabled scripts and can now see the quote button. Still no attachments and there's no preview button either.
  22. "The forum was dead before the upgrade." It wasn't as dead as it is now. On average there was about 10 to 20 posts per week until you killed it. http://www.electronics-lab.com/forum_old/index.php?action=recent;start=0 "I hope with the upgrade will motivate more users to participate." So far that hasn't happened. Apart from this thread, only a few posts in another thread over the last two weeks. I suppose it's your site so you can do with it what you like and if you want it to die then so be it.
  23. I also can't find a way to post an attachment. Please go back to the old software.
  24. Those buttons aren't visible from my account. You may be able to see them but I can't.
×
×
  • Create New...