Jump to content
Electronics-Lab.com Community
Sign in to follow this  
badai

design PCB using EAGLE

Recommended Posts

as you ask MP, i move to this forum.

It looks like the author missed R17 on his schematic, from pin 12 to ground like R23 on the other side.(AUDIOGURU said).....can you show me clearly, where it should be placed?

ERROR: Sheet 1/1: no SUPPLY for implicit POWER Pin IC1P V+
ERROR: Sheet 1/1: no SUPPLY for implicit POWER Pin IC1P V-
how should i do with this connection? i know this connection for PIN 4 and PIN 11, so how to draw this part?

Pad 1 for antenna is it right?

so can you comment what is still not cover or something wrong in my circuit and hopefully no more problem after this.

post-2302-14279142146791_thumb.gif

Share this post


Link to post
Share on other sites

For your power pins, you need to go into the supply or supply2 libraries and choose the supplies listed in the error (V+ and V-). Put these on the schematic and connect them to a solder pad from the solpad library so that you have a pad connection to the supply lines. This is the only way to access the power pins of ICs in Eagle.

I am not sure about the missing resistors. Can you post a link to the original so that I can have a look? I am not sure where it is.

MP

Share this post


Link to post
Share on other sites

Since the circuit is RF, you will want to cover as much area as possible with the ground plane. Anywhere there is open space on the board, you will want to cover with copper which is part of the ground plane.
The missing resistor in the schematic can be put between pin 12 of the IC and connect to the nearest place on the ground plane. Remember, you are trying to keep the traces all to the shortest length possible.

MP

Share this post


Link to post
Share on other sites

actually i had finished my layout. i export the layout in bitmap file but the problem is the size become larger when i want to print it. how to make it actual size? i try print directly(without export) and i got the real size but it was positive layout. my lab can do only negative layout. how to setting this one...pls.... :-\

Share this post


Link to post
Share on other sites

Hi badai,

Some printers have such possibilities to print in a mirror mode, this depends on the driver you use and of course the additional program that you have installed with your printer. Myne is Epson C82 and when I print for myself PCB`s I just set it to mirror mode from the preferences menu. 8)

Share this post


Link to post
Share on other sites

actually i had finished my layout. i export the layout in bitmap file but the problem is the size become larger when i want to print it. how to make it actual size? i try print directly(without export) and i got the real size but it was positive layout. my lab can do only negative layout. how to setting this one...pls.... :-\


The best way to print your PCB is to printed directly on an transparency or in a PDF file for batch working ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...